Напишите программу на языке программирования (или составьте алгоритм).
Заполнить массив В, состоящий из сорока элементов, случайными целыми числами
из интервала [–30; 50] и найти максимальный элемент.
var i,max:integer;
b:array[1..40] of integer;
begin
randomize;
for i:=1 to 40 do
begin
b[i]:=random(random(80))-30;
write(b[i], );
end;
writeln;
max:=b[1];
for i:=1 to 40 do
begin
if b[i]>= max then
begin
max:=b[i];
end;
end;
writeln(Максимальный элемент массива: ,max);
end.
Оцени ответ
