Написать программу которая вычисляет значение выражения y= 1+1/2+1/3...+1/n при заданом n
Program (любое название);
Var y,n:integer;
begin
read(n);
y:=n+1;
write(y);
end.
Вроде так
Оцени ответ
Вход
Регистрация
Задать вопрос
Program (любое название);
Var y,n:integer;
begin
read(n);
y:=n+1;
write(y);
end.
Вроде так