Программа паскаля. Помогите пожалуйста!!!Очень срочно!
Психологи рекомендуют учитывать оптимальное соотношение возрастов при вступлении в брак. Оно таково: возраст невесты равен половине возраста жениха плюс 7. Составьте программу для определения, подходят ли жених и невеста друг другу по возрасту.
Var a,b: real;
begin
read(a,b);
if (a=b/2+7) then writeln(проходит) else writeln(не подходит);
end.
сначала вводится возраст жениха
Оцени ответ
