Психологи рекомендуют учитывать оптимальное соотношение возрастов при вступлении в брак. Оно таково: возраст невесты равен половине возраста жениха плюс 7. Составьте программу для определения, подходят ли жених и невеста друг другу по возрасту по возрасту(составьте программу pascal ABC)

uses crt;

var vz,vn:real;

begin

write(введите возраст невесты:);

readln(vn);

write(введите возраст жениха:);

readln(vz);

if vn=(vz/2)+7 then writeln(Оптимальное соотношение) else writeln(Соотношение не идеально)

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку