Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 3 или на 9. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 3 или на 9. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число — минимальное число, оканчивающееся на 3 или на 9.
Var n, k, i, min: integer;
begin
readln(n);
min:=29999;
if n<=1000 then
for i:=1 to n do begin
readln(k);
if (k mod 10 = 3) or (k mod 10 = 9) and (k
end;
writeln(min);
end.
Оцени ответ
