Дано число К. Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.
На c++
#include
#include
using namespace std;
int main()
{
int k;
cin >> k;
if (k >= 0)
{
k *= k;
cout << k << endl;
}
else
{
cout << k << "<0" << endl;
}
_getch();
return 0;}
Оцени ответ
