Дан произвольный массив, состоящий из чисел: a1=5; a2=3; a3=8; a4=2; a5=10; a6=7; a7=20; a8=1 . Напишите программу нахождения минимального из них. Нужно использовать Паскаль
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
var a:=Arr(5,3,8,2,10,7,20,1); a.Println;
Writeln(a.Min)
end.
Результат
5 3 8 2 10 7 20 1
1
Оцени ответ
