Дан массив, состоящий из чисел: a1=5; a2=3; a3=8; a4=2; a5=10; a6=7; a7=20; a8=1 . Напишите программу нахождения минимального из них. Нужно использовать Паскаль
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
const
n=8;
var
i,min:integer;
a:array[1..n] of integer;
begin
Writeln(Введите ,n, чисел: );
min:=10000;
for i:=1 to n do begin
Read(a[i]);
if min>a[i] then min:=a[i]
end;
Writeln(Минимальное введенное число равно ,min)
end.
Тестовое решение
Введите 8 чисел:
5 3 8 2 10 7 20 1
Минимальное введенное число равно 1
Оцени ответ
