Составить программу Turbo Pascal 7.01 : заданы числа a и b. Определить, эти числа одного или разных знаков

Uses Crt;

var
  a,b:real;
 
begin
  ClrScr;
  Write(Введите два числа через пробел: );
  Read(a,b);
  if a*b>0 then Writeln(Числа одного знака)
  else Writeln(Числа разных знаков);
  ReadKey
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку