Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение «Привет, первокурсник».
Program privet1;
var
k : integer;
begin
write(Введите номер курса: );
readln(k);
if k = 1 then
writeln(Привет, первокурсник)
else if k = 2 then
writeln(Привет, второкурсник)
else if k = 3 then
writeln(Привет, третьекурсник)
else if k = 4 then
writeln(Привет, четверокурсник)
else if k = 5 then
writeln(Привет, пятикурсник);
end.
Оцени ответ
