Срочно!! Паскаль! Напишите программу по нахождению всех делителей данного натурального числа

Var
n, i: integer;
begin
readln(n);
i:=n;
writeln(Делители числа ,n,:);
while i>0 do
begin
if (n mod i) = 0 then
write(i,  );
i:=i-1;
end;
read;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку