Даны 3 действительных числа найдите наибольшее значене из их суммы и произведения. Составить алгоритм и программу. В паскале

Var a,b,c,s,p:longint; 
begin 
p:=0; 
s:=0; 
writeln(Введите через пробел три числа); 
read(a,b,c); 
s:=a+b+c; 
p:=a*b*c; 
if s>p then writeln(Сумма больше произведения) 
else if s


else writeln(Сумма и произведение равны); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку