В алгоритме, записанном ниже, используются переменные a и b, а также следующие операции: := Присваивание + Сложение – Вычитание * Умножение / Деление Определите значение переменной b после исполнения данного алгоритма. a := 5 b := –3 a := b + a * 3 b := 360 /a b := a + b Порядок действий соответствует правилам арифметики. В ответе укажите одно число – значение переменной b.
// Код полностью
var
a, b: real;
begin
a := 5;
b := -3;
a := b + a * 3;
b := 360 / a;
b := a + b;
writeln(a);
writeln(b);
end.
// Вывод
12
42
Оцени ответ
