Составьте программу вычисления суммы всех положительных трехзначных чисел, кратных 51.

//Pascal ABC.NET v3.1 сборка 1219

Var
 i,s:integer;
begin
 for i:=100 to 999 do
 if i mod 51=0 then s:=s+i;
 writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку