Плиииз помогите написать программу для Паскаля:
Введите три числа (a,b,c). Найдите сумму чисел и если сумма больше 100, выдать соответствующее сообщение и сумму. (Пример: Сумма больше 100=258)
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if a+b+c>100 then writeln(Сумма больше 100=,a+b+c) else writeln(Сумма=,a+b+c);
end.
Пример ввода:
200
50
8
Пример вывода:
Сумма больше 100=258
Оцени ответ
