Напишите программу на паскале
А.выясните какие числа ввел пользователь: положительное или отрицательное?
Б.выясните какие числа ввел пользователь: четное или нечетное ?
Var x:integer;
begin
writeln(Введите число);
readln(x);
if x>0 then write(Число положительное и )
else write(Число отрицательное и );
if x mod 2=0 then write(четное.)
else writeln(нечетное);
end.
Оцени ответ
