ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ПРОГРАММУ
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число – количество чисел, кратных 3.

Var x,n,k:integer; 
begin 
k:=0; 
writeln(Введите количество чисел в последовательности); 
readln(n); 
writeln(Введите числа); 
while n>0 do begin 
readln(x); 
if x mod 3=0 then k:=k+1; 
n:=n-1; 
end; 
writeln(Количество чисел четных 3 = ,k); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку