Составить программу обработки массива F(21). Каждый третий элемент массива F возвести в квадрат, если элемент отрицательный. Эти значения напечатать. Pascalabc( 9 класс)
Var
i: integer;
f: array[1..21] of integer;
begin
randomize;
for i := 1 to 12 do
begin
f[i]:=random(21)-10;
if (i mod 3 = 0)and(f[i]<0) then f[i]:=sqr(f[i]);
writeln(f[i]);
end;
end.
Оцени ответ
