Pascal ABC: процедура
Составьте программу вычисления выражения y= /frac{X^n}{N} , используя процедуру

Uses crt;procedure step(a:real;n:integer;var st:real);var     i:integer; begin  st:=1;  for i:=1 to n do   st:=st*a; end;var x,y,s:real;      n:integer;begin clrscr; write(x=); readln(x); write(n=); readln(n); step(x,n,s); y:=s/n; write(y=,y);end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку