напишите программу вычисления площади и гипотенузы прямоуг. треуг.

Если на паскале, то так:

var a,b:integer;

       S,c:real.

begin

           Writeln(Введите длины катетов);

           Readln(a, b);

           c:=sqrt(sqr(a)+sqr(b));

           S:=(a*b)/2;

            Writeln(Гипотенуза:, c:0:2, Площадь:, S:0:3);

end.

Здесь с - гипотенуза, а S - площадь.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку