Написать программу, которая в зависимости от введенного количества минут (M <= 60) будет подставлять слово минута в нужном падеже
Например, 25 минут
31 минута
53 минуты
(используя оператор CASE и операции DIV и MOD)

var

  M:byte;

begin

  write(M = ); readln(M);

  case M div 10 of

    1: writeln(M, минут);

    else

      case M mod 10 of

        0, 5..9: writeln(M, минут);

        1: writeln(M, минута);

        2..4: writeln(M, минуты);

      end;

  end;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку