Составьте программу, определяющую, является ли данное предложение вопросительным.
var
s: string;
i: integer;
q: boolean;
begin
readln(s);
for i := 1 to length(s) do
if(s[i] = ?) then q := true;
if(q) then writeln(Вопросительное)
else writeln(Не вопросительное);
end.
Оцени ответ
