составить программу в Паскале! 9 класс! СРОЧНО!!! Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

program mar;

  var x,y:real

  

Begin

  x:=30;  y:=10  

  y:=(x+y)2:

  x:=2*x*(x-y);

  writeln (x,y);

  readln;

End. 

  

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку