написать программу нахождения большего и меньшего из 3 чисел
помогите пожалуйстаааааааааа((((
var a,b,c:integer;
begin
readln(a,b,c);
if (a>b) and (a>c) and (b>c) then writeln(c=,c,a=,a) else
if (b>a) and (b>c) and (a>c) then writeln(c=,c,a,b=,b) else
if (c>a) and (c>b) and (b>a) then writeln(a=,a,c=,c) else
if (a>b) and (a>c) and (c>b) then writeln(b=,b,a=,a) else
if (b>a) and (b>c) and (c>a) then writeln(a=,a,b=,b) else
if (c>a) and (c>b) and (a>b) then writeln(b=,b,c=,c) else
readln;
end
Оцени ответ
