Составить программу для решения задачи: задайте целое число ; определите, является ли оно нечетным.

Program Free_Pascal;

var i:integer;

 

begin

 readln(i);

 if (i mod 10 = 1) then writeln(Нечетное); 

readkey;

end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку