
Составить программу для решения задачи: задайте целое число ; определите, является ли оно нечетным.

var
x:integer;
begin
readln(x);
if(x mod 2 = 0) then writeln(Четное)
else writeln(Нечетное);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
var
x:integer;
begin
readln(x);
if(x mod 2 = 0) then writeln(Четное)
else writeln(Нечетное);
end.