составить программу в Паскале! пожалуйста!!! СРОЧНО!!! Дано двузначное число. Определить: а) какая из его цифр больше, первая или вторая; б) одинаковы ли его цифры.

var

  c:integer;

begin

  write(Введите число ); readln(c);

  c := abs(c);

  if c div 10 > c mod 10 then

    writeln(Первая цифра больше второй)

  else

    if c div 10 < c mod 10 then

      writeln(Вторая цифра больше первой)

    else

      writeln(Цифры равны);

end.

  

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку