написать программу которая расчитывает количество прожитых дней по введеному значению полных лет человека

если что мне 13

На каком языке программу писать, следовало бы уточнить.
Вот на С# без учета високосного года:

 

#include
#include

int main()
{
int age, res;

printf( "Введите ваш возраст:n" );
scanf( "%i", &age );

res = age * 365;

printf( "Вами прожито: %i днейn", res );

system( "pause" );
return 0;
}

Если нужно учитывать високосный год, то добавляется соответственное условие, делящее возраст на 4 и потом плюсуется количество дней из полученного (целого значения)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку