Составить программу для решения задачи: задайте целое число ; определите, является ли оно нечетным.
var
a: integer;
begin
writeln(Введите целое число);
readln(a);
if a mod 2 = 1 then writeln(Число нечетное)
else writeln(Число четное);
end.
Оцени ответ
