Оператор присваивания. Составить программу к примеру на этой фотографии
var
x, y : real;
begin
read (x);
y := (sqrt (sqr (x) + (2 / x)) / (2.1 + sin (x))) + ln (2 * x);
writeln (y);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Оператор присваивания. Составить программу к примеру на этой фотографии
var
x, y : real;
begin
read (x);
y := (sqrt (sqr (x) + (2 / x)) / (2.1 + sin (x))) + ln (2 * x);
writeln (y);
end.