составить программу вычисления степени числа А с натуральным показателем N.

var
  a, n: integer;
begin
  writeln(Ввод (число, степень): ); readln(a, n);
  writeln(a, ^, n, = , exp(ln(a)*n));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку