Написать программу, которая по требованию распечатывает любой из столбиков таблицы умножения.
var
i, n: integer;
begin
readln(n);
for i := 1 to 10 do begin
writeln(n, x , i, = , n*i);
end;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Написать программу, которая по требованию распечатывает любой из столбиков таблицы умножения.
var
i, n: integer;
begin
readln(n);
for i := 1 to 10 do begin
writeln(n, x , i, = , n*i);
end;
end.