Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". Программу составить при помощи Pascal ABC

var
  s: string;
  i: integer;
begin
  readln(s);
  for i := 1 to length(s) do
    if(s[i] = и) or (s[i] = И) then write(s[i], );
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку