Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N. Напишите программу на Паскале. P.S. Тема урока- программирование циклов

var sum,n,i:integer;

begin

readln(n);

sum:=0;

for i:=1 to n do

    sum:=sum+i;

writeln(sum);

readln;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку