Срочно!!!!!!!!!!Помогите(Мне только скажите что на что умножить или разделить???Большеничего не надо) Три четверти пассажиров самолета имеют билеты второго класса стоимостью X рублей каждый. Остальные пассажира имеют билеты первого класса, которые стоят в два раза дороже билетов второго класса. Напишите программу, которая выведет сумму денег, получаемую авиакомпанией от продажи билетов на этот рейс, если салон самолета рассчитан на V пассажиров.
var
x, v: integer;
total: real;
begin
readln(x, v);
total := ((v * 0.75) * x) + ((v * 0.25) * (2 * x));
writeln(total);
end.
Оцени ответ
