СРОЧНО.
Сумма двух сторон треугольника больше третьей стороны, то такой треугольник существует.
МН : А,В,С - стороны треугольника.
a + b > c - треугольник существует, иначе - не существует.
if_a + b > c_Then_write (треугольник существует)
else_write (треугольник не существует)
Задание: Написать программу для Паскаля от начала до конца.
Program trangle;
var a,b,c: real;
begin
readln(a,b,c);
if ((a+b) > c) and ((a+c) > b) and ((c+b)>a) then writeln(trangle is exist)
else
writeln (tranle doesnt exist);
readln;
end.
Оцени ответ
