Составить программу на задачу: Определить, делителем каких чисел a, b,c является число к.

program p;

var a,b,c,k: integer;

begin

writeln("Введите a,b,c,k: "); readln(a,b,c,k);

if (a mod k)=0 then writeln("K является делителем A");

if (b mod k)=0 then writeln("K является делителем B");

if (c mod k)=0 then writeln("K является делителем C");

readln; end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку