Написать программу, которая бы по введенному номеру года (1 - зима, 2-весна, 3-лето, 4-осень) выдавала соответствующие этому времени года месяцы, количество дней в каждом из месяцев)

program p;

var a: integer;

begin

writeln("Введите время года: "); readln(a);

case a of

1 : writeln("Декабрь: 31 Январь: 31 Февраль: 28");

2 : writeln("Март: 31 Апрель: 30 Май: 31");

3 : writeln("Июнь: 30 Июль: 31 Август:31");

4 : writeln("Сентябрь:30 Октябрь:31 Ноябрь:30");

end; readln; end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку