Имеется садовый участок, имеющий форму прямоугольника со сторонами А и В метров.Составьте программу,которая определит сколько досок надо купить, чтобы поставить сплошной забор. Ширина одной доски 10 см.
program p;
var a,b,o,l: integer;
begin
writeln("Введите стороны A и B:");
readln(a,b);
o:=(a+b) div 10;
l:=(a+b) mod 10;
writeln("Нужно досок: ",o,"Останется непокрыто: ",l);
readln; end.
Оцени ответ
