написать программу которая по вводимому числу от 1 до 11 (номеру класса) выдает соответсвующее сообшение "Привет,fe-классник ". Например,если k=1,"Привет,первоклассник";при k=4:"Привет,четвероклассник".
program z1;
var k:integer;
begin
writeln(введите класс );readln(k);
if k=1 then (Привет,первоклассник);
if k=2 then (Привет,второклассник);
if k=3 then (Привет,третеклассник);
if k=4 then (Привет,четвероклассник);
if k=5 then (Привет,пятиклассник);
if k=6 then (Привет,шестиклассник);
if k=7 then (Привет,семиклассник);
if k=8 then (Привет,восьмиклассник);
if k=9 then (Привет,девятиклассник);
if k=10 then (Привет,десятиклассник);
if k=11 then (Привет,одинадцатиклассник);
end.
Оцени ответ
