Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20 Паскаль.

Program Massiv;

Uses Crt;

var a:array[1..100] of integer;

       i:integer;

begin

    write(Наш Массив:);

    randomize;  

    for i:=1 to 100 do

        begin

            a[i]:=random (40) -20; // Заполняем очередной элемент массива случайным  

             write(a[i],  ); // Выводим элемент массива на экран

        end; 

    readkey;

end. 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку