дано натуральное число n составить программу нахождения суммы всех чисел от 1 до n. Решить задачу изпользуя цикл REPEAT, заранее спасибо)

var
i, n,l: integer;
begin
write (Введите число: );
readln (n);
i := 1;
repeat
l:=l+i;
inc(i);
until i > n;
write(Сумма всех чисел равна: , l);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку