напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 4 .Программа получает на ввод натуральные числа , количество введенных чисел неизвестно. последовательность чисел заканчивается 0

Var
    num, sum: integer;

begin
    repeat
        readln(num);
        if (num mod 4 = 0) and (num mod 10 = 6) then sum := sum + num;
    until num = 0;
    writeln(sum);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку