Составить программу: Найти сумму 1/2+2/3+3/4+4/5+...+50/51 Прогр Паскаль

var i:integer;

      s:real;

 

begin

s:=0;

for i:=1 to 50 do

s:=s+i/(i+1)

 

write(s);

 

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку