Написать программу, которая выводит на экран значения элементов массива в обратном порядке. В массиве 10 элементов, массив заполняется с помощью случайных чисел из интервала (0, 100). (Паскаль)
Program Massiv2;
Uses Crt;
var a:array[1..10] of integer;
i:integer;
begin
clrscr;
randomize;
for i:=1 to 10 do a[i]:=random(100)+1;
write(Массив в обратном порядке: );
for i:=10 downto 1 do write(a[i], );
readkey;
end.
Оцени ответ
