составьте алгоритм вычисления суммы всех натуральных чисел не привышающих заданного натурального числа N. проверьте алгоритм трассировкой. напишите программу в паскале.

var i,n,x:integer;
a:array [1..100] of integer;
begin
write(Введите N: );
readln(n);
for i:=0 to n do
x:=x+i;
write(x);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку