Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)

program NT;

var  i, s, n:integer;

begin

writeln(vvedi n);

readln(n);

s:=0;

for i:=1 to n do begin x:=-10+random(200); s:=s+x; end;

writeln(s=,s);

end.

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку