Составить программу с помощью которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит результат на экран

program pryamoug;
var a,b,s,p:real;
begin
write(введите ширину прямоугольника);
read(a);
write(введите длину прямоугольника);
read(b);
s:=a*b;
p:=2*(a+b);
writeln(s=,s, ,p=,p);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку