Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 – сложение, 2 – вычитание, 3 – умножение, 4 – деление). Составить программу, которая по введенному номеру выполняет то или иное действие над числами. в паскале с использованием оператора CASE. помогите)
program p;
var x,y,o: real; z: integer;
begin
writeln(Введите числа x и y:); readln(x,y)
writeln(Введите знак: ); readln(z);
case z of
1: o:=x+y;
2: o:=x-y;
3: o:=x*y;
4: o:=x/y;
end; writeln(Ответ: ,)
readln; end.
Оцени ответ
