Ребята, помогите пожалуйста !
Составьте программу вычисления значения выражения для заданного натурального числа N: 1 во 2 степени + 2 во 2 степени + 3 во 2 степени + ….+N во 2 степени ?
var
n,i,s:integer;
begin
readln(n);
s:=0;
for i:=1 to n do
inc(s,sqr(i));
writeln(s);
end.
Оцени ответ
